php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57919 installation issue stem.dsp does not exist
Submitted: 2007-11-19 06:33 UTC Modified: 2008-06-09 15:18 UTC
From: pietersoudan at redandivory dot be Assigned:
Status: Closed Package: stem (PECL)
PHP Version: 5.2.1 OS: Windows Vista
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: pietersoudan at redandivory dot be
New email:
PHP Version: OS:

 

 [2007-11-19 06:33 UTC] pietersoudan at redandivory dot be
Description:
------------
When trying to install the Pecl stem package using the following command:
> pecl install stem

the package downloads correctly, then it starts building the 35 source files but finally it gives following error:

ERROR: The DSP stem.dsp does not exist.

My System:
> Windows Vista
> PHP 5.2.4 installed with pecl and PEAR


Reproduce code:
---------------
pecl install stem

Expected result:
----------------
Installation succesful

Actual result:
--------------
ERROR: The DSP stem.dsp does not exist.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-03-28 23:59 UTC] persian234 at gmail dot com
Same here, using XP SP2.
 [2008-04-03 07:51 UTC] ohill@php.net
The DSP file should not be used anymore, as the new build system for Windows has been using the config.w32 file for years now.

Could you attach the complete output of the command and the output of pear version?

Do you have the complete toolchain installed? Can you build other pecl extensions?
 [2008-06-01 10:29 UTC] ohill@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 [2008-06-09 15:18 UTC] ohill@php.net
Thank you for your bug report. This issue has been fixed
in the latest released version of the package, which you can download at
http://pecl.php.net/get/stem


 [2012-04-19 23:01 UTC] brent dot newland at casipc dot com
This bug is not fixed, it's a PEAR bug not a bug with anything else.

This bug is the root cause of the problem: http://pear.php.net/bugs/bug.php?id=17016
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 26 20:03:36 2021 UTC