php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57913 ext/runkit/runkit_props.c:48: undefined reference to `ZVAL_ADDREF'
Submitted: 2007-11-14 19:50 UTC Modified: 2012-07-29 16:44 UTC
From: samb0057 at gmail dot com Assigned:
Status: Not a bug Package: runkit (PECL)
PHP Version: Irrelevant OS: linux - ubuntu 7.04
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: samb0057 at gmail dot com
New email:
PHP Version: OS:

 

 [2007-11-14 19:50 UTC] samb0057 at gmail dot com
Description:
------------
When trying to compile statically into PHP, I get this: ext/runkit/runkit_props.c:48: undefined reference to `ZVAL_ADDREF'

Note I am using PHP 5.3


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-07-29 16:44 UTC] felipe@php.net
-Status: Open +Status: Not a bug
 [2012-07-29 16:44 UTC] felipe@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Oct 16 14:01:27 2019 UTC