php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #57890 Missing -nocase option for case insensitivity
Submitted: 2007-10-24 21:49 UTC Modified: 2009-09-22 11:38 UTC
From: rob_cluett at yahoo dot com Assigned:
Status: Not a bug Package: expect (PECL)
PHP Version: 5.2.1 OS: RHEL4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rob_cluett at yahoo dot com
New email:
PHP Version: OS:

 

 [2007-10-24 21:49 UTC] rob_cluett at yahoo dot com
Description:
------------
package is missing functionality to ignore case.

Reproduce code:
---------------
none.

Expected result:
----------------
case insensitivity when running a regex.

Actual result:
--------------
all expressions are case sensitive.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-09-22 11:38 UTC] spektom at gmail dot com
Sorry, but your problem does not imply a bug in PECL itself.  For a
list of more appropriate places to ask for help using PECL, please
visit http://pecl.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PECL.

libexpect is missing this flag as well, and since the PHP 
extension is just a wrapper to this library - it's impossible 
to solve add this feature.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Oct 21 17:01:27 2019 UTC