php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57724 Large Files are not recognized
Submitted: 2007-06-27 12:06 UTC Modified: 2007-07-17 05:05 UTC
From: kastnermario at gmail dot com Assigned:
Status: Not a bug Package: uploadprogress (PECL)
PHP Version: 5.2.1 OS: Debian Etch
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kastnermario at gmail dot com
New email:
PHP Version: OS:

 

 [2007-06-27 12:06 UTC] kastnermario at gmail dot com
Description:
------------
At first:

It is impossible to post here some code, because there are no log entrys anywhere. 

So. The Problem. Sometimes the really great extension sucks if the uploaded Filesize is more than 10MB or Filenames have chars like "-" or " " or something else. 

Please fix them!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-07-17 05:05 UTC] chregu@php.net
do your ini settings allow files being larger than 10MB? I 
testet this with files much larger than 10MB and it does work 
for me.
 [2007-10-11 05:10 UTC] adam at shiftcreate dot com
I have the same issue with files greater than 8MB.

My limit is set to 200MB.

FC4 php 5.2.3
 [2007-10-11 05:49 UTC] adam at shiftcreate dot com
my bad, post_max_size was set to 8M in php.inia
 [2011-08-29 20:46 UTC] meikou at beach dot ocn dot ne dot jp
http://www.pillsmarket.net/ zovirax zaxmuy http://www.medicprix.com/ lexapro =-PP
 [2011-09-15 21:43 UTC] admin at ntaoka dot co dot jp
http://www.yourpillshouse.com/ colchicine >:-OO http://www.halfpricemed.com/ viagra alternatives 067734
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Jan 21 02:01:23 2020 UTC