php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57669 A carriage return is inserted to the beginning of all the php responses
Submitted: 2007-05-14 10:00 UTC Modified: 2007-05-16 12:30 UTC
From: zaiwk at hotmail dot com Assigned: dsr (profile)
Status: Closed Package: sam (PECL)
PHP Version: 5.2.1 OS: windows xp
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: zaiwk at hotmail dot com
New email:
PHP Version: OS:

 

 [2007-05-14 10:00 UTC] zaiwk at hotmail dot com
Description:
------------
i were testing some php code which generates WSDL files. The code itself is not calling SAM, but when SAM is enabled, i got an extra carriage return at the beginning of the file.

Simon thought it was caused by the carriage return at the end of file 'php_sam.php'


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-05-16 12:30 UTC] d dot s dot renshaw at googlemail dot com
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pecl.php.net.

In case this was a pecl.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PECL better.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Sep 20 03:01:27 2019 UTC