php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57565 Compiling issue
Submitted: 2007-03-08 10:31 UTC Modified: 2009-01-11 13:55 UTC
From: sheezes at gmail dot com Assigned:
Status: Not a bug Package: ssh2 (PECL)
PHP Version: 5.2.1 OS: AIX 5.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sheezes at gmail dot com
New email:
PHP Version: OS:

 

 [2007-03-08 10:31 UTC] sheezes at gmail dot com
Description:
------------
I try to compile SSH2 on my system. I have installed all the required packages as libssh2, open ssl etc.
I can't install with pear because my server is on a private network that is not connected to the internet so i use phpize. after running it and running the configure script i get the following error:
configure: error: libssh2 version >= 0.4 not found
I saw on another bug report and places on the net that i need to edit the config.m4 to remove the -ldl flag, i did it but it didn't work. still getting this annoying error :\


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-01-11 13:55 UTC] mikesul@php.net
Thank you for taking the time to report a problem with the package.
Unfortunately you are not using a current version of the package -- 
the problem might already be fixed. Please download a new
version from http://pecl.php.net/packages.php

If you are able to reproduce the bug with one of the latest
versions, please change the package version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PECL.

Please try the latest release and ensure that you have the latest libssh2 installed as well.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 22 10:01:26 2019 UTC