php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57557 nested {@internal}} is returned as an inline tag
Submitted: 2007-03-02 19:02 UTC Modified: 2017-04-01 19:55 UTC
From: cellog@php.net Assigned:
Status: Wont fix Package: docblock (PECL)
PHP Version: 5.1.4 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please — but make sure to vote on the bug!
Your email address:
MUST BE VALID
Solve the problem:
10 + 28 = ?
Subscribe to this entry?

 
 [2007-03-02 19:02 UTC] cellog@php.net
Description:
------------
inline {@internal}} should detect {@internal}} within as {@internal, and not as an inline tag, even though this is invalid.  This will allow parsers based on docblock to properly fail.

Reproduce code:
---------------
/**
 * {@internal hi {@internal}}}}
 */


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 19:55 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 19:55 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2006, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Oct 16 22:03:34 2021 UTC