php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57493 Signature Verification failure against ssh2 Server 5.1.6
Submitted: 2007-01-25 09:42 UTC Modified: 2007-01-25 10:07 UTC
From: ulf at macnews dot de Assigned:
Status: Closed Package: ssh2 (PECL)
PHP Version: Irrelevant OS: Suse10.x
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ulf at macnews dot de
New email:
PHP Version: OS:

 

 [2007-01-25 09:42 UTC] ulf at macnews dot de
Description:
------------
The libssh2 v2.0.14 creates an "Signature verification failure" against the SSH2 Server V5.1.6 from ssh2.com using the ssh2_auth_pubkey_file.

Tried several rsa and dsa keys with and without passphrase

Reproduce code:
---------------
standard example code from php.net for ssh2_auth_pubkey_file


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-01-25 10:07 UTC] ulf at macnews dot de
i see, the problem is reported to libssh2@sourceforge
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Jun 25 08:01:23 2021 UTC