php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #57488 Package cannot be installed
Submitted: 2007-01-22 06:11 UTC Modified: 2007-01-22 06:15 UTC
From: marcelopfs at gmail dot com Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: marcelopfs at gmail dot com
New email:
PHP Version: OS:

 

 [2007-01-22 06:11 UTC] marcelopfs at gmail dot com
Description:
------------
I got a  message explaining that I cannot install the package PHP_CodeSniffer because the pear command line in windows cannot find a 'stable' version of this package.

I'm not sure it's the correct place to put this, but I really need to install this package.

Test script:
---------------
pear install PHP_CodeSniffer

Expected result:
----------------
The installation completed.

Actual result:
--------------
cannot find a 'stable' version of this package.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-01-22 06:15 UTC] cweiske@php.net
Thank you for taking the time to write to us, but this is not
a bug.

Read the FAQ
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 10:01:23 2020 UTC