php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57382 Added maintainers are inactive by default
Submitted: 2006-11-17 02:56 UTC Modified: 2006-12-31 04:38 UTC
From: wiesemann@php.net Assigned: arnaud (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
37 + 48 = ?
Subscribe to this entry?

 
 [2006-11-17 02:56 UTC] wiesemann@php.net
Description:
------------
Minor, but annoying issue:

When I add a maintainer to a package, the form indicates that the person will be active (=> there is a "X" in the "active" column). But after submitting, the person is inactive.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-12-31 04:38 UTC] arnaud@php.net
This bug has been fixed in CVS.

If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET).

If this was a problem with the pear.php.net website, the change should be live shortly.

Otherwise, the fix will appear in the package's next release.

Thank you for the report and for helping us make PEAR better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Mar 07 03:01:23 2021 UTC