php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57224 Incomplete/outdated documentation
Submitted: 2006-09-08 14:53 UTC Modified: 2017-04-01 20:53 UTC
From: pecl_dot_php_dot_net at edelhost dot de Assigned:
Status: Wont fix Package: mnogosearch (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pecl_dot_php_dot_net at edelhost dot de
New email:
PHP Version: OS:

 

 [2006-09-08 14:53 UTC] pecl_dot_php_dot_net at edelhost dot de
Description:
------------
There is no documentation in the mnogosearch package. The mnogosearch documentation at http://de.php.net/manual/en/ref.mnogosearch.php was maintained
until PHP version 5.0.4.

Reproduce code:
---------------
none

Expected result:
----------------
Detailed documentation for the mnogosearch extension.

Actual result:
--------------
Incomplete/outdated funtion reference at http://de.php.net/manual/en/ref.mnogosearch.php:

* only the argument list is available:
    - bool udm_check_charset( resource $agent, string $charset)
    - int udm_crc32( resource $agent, string $str)A
* incomplete argument list(?)
    - void udm_load_ispell_data( resource $agent, int $var, string $val1, [string $charset = null], string $val2, int $flag)
* not available:
    - string udm_get_agent_param_ex( resource $agent, string $field)
    - string udm_get_res_field_ex( resource $agent, int $row, string $field)
    - bool udm_make_excerpt( resource $agent, int $res, int $row)
    - bool udm_parse_query_string( resource $agent, string $str)
    - bool udm_set_agent_param_ex( resource $agent, string $var, string $val)
    - bool udm_store_doc_cgi( resource $agent)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-01 20:53 UTC] tpunt@php.net
-Status: Open +Status: Wont fix
 [2017-04-01 20:53 UTC] tpunt@php.net
Due to this extension not seeing any activity since 2006, this issue will not be fixed. We are therefore closing this now.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Sep 22 04:03:37 2021 UTC