php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57207 Using APC causes PHP Warning filename
Submitted: 2006-08-30 13:57 UTC Modified: 2006-08-30 14:03 UTC
From: namelesspirate at gmx dot net Assigned:
Status: Duplicate Package: APC (PECL)
PHP Version: 5.1.4 OS: Gentoo Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: namelesspirate at gmx dot net
New email:
PHP Version: OS:

 

 [2006-08-30 13:57 UTC] namelesspirate at gmx dot net
Description:
------------
i'm using gentoo's 5.1.4-pl6-gentoo on an amd64 box
after upgrading to APC 3.0.11
i get lots of Warning in my logfiles:
PHP Warning: filename classes/Dummy.class.php exec_fname: /var/www/localhost/htdocs/somescript.php, filepath: /var/www/localhost/htdocs/classes/Dummy.class.php on line 10


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-08-30 14:03 UTC] rasmus@php.net
Yeah, we know.  It has been fixed in CVS.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Dec 05 06:01:23 2020 UTC