php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57098 Package field is not long enough
Submitted: 2006-06-20 14:57 UTC Modified: 2006-06-20 15:34 UTC
From: papercrane at reversefold dot com Assigned:
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: papercrane at reversefold dot com
New email:
PHP Version: OS:

 

 [2006-06-20 14:57 UTC] papercrane at reversefold dot com
Description:
------------
See http://pear.php.net/bugs/bug.php?id=7040. Thepackage was changed to Structures_DataGrid_DataSource_DataObject but the package field shows "Structures_DataGrid_DataSource_D" and the select box in the Edit screen ends up with the first option (Web Site) selected instead of the correct one. Looking at that package's bugs of course lists nothing as well: http://pear.php.net/bugs/search.php?cmd=display&package_name%5B%5D=Structures_DataGrid_DataSource_DataObject

Test script:
---------------
Assign a bug to package Structures_DataGrid_DataSource_DataObject.

Expected result:
----------------
Bug is assigned to package Structures_DataGrid_DataSource_DataObject.

Actual result:
--------------
Bug is assigned to nonexistant package Structures_DataGrid_DataSource_D.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-20 15:01 UTC] pajoye@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PEAR.

#7950
 [2006-06-20 15:34 UTC] pajoye@php.net
duplicate of #7946
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 05:03:37 2021 UTC