php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #57090 Uploading patch as separate link
Submitted: 2006-06-15 05:55 UTC Modified: 2006-06-15 06:03 UTC
From: list dot dhooge at gmail dot com Assigned:
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: list dot dhooge at gmail dot com
New email:
PHP Version: OS:

 

 [2006-06-15 05:55 UTC] list dot dhooge at gmail dot com
Description:
------------
I have been scolded ;-) because I messed (my own) bug request by inserting a big patch within it. However, when at work, I can't securely access my ISP FTP server and I'll never send my (master) password in such case.

So, it would be nice if the Bug Tracking System would allow *real* uploading of files, and not only offers the Test Script text area.

Thanks


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-15 06:03 UTC] wiesemann@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PEAR.

---

Already requested in #1649.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jun 18 11:01:31 2024 UTC