php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57074 CVS liink is wrong
Submitted: 2006-06-10 01:19 UTC Modified: 2006-06-12 14:51 UTC
From: bertrand at toggg dot com Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bertrand at toggg dot com
New email:
PHP Version: OS:

 

 [2006-06-10 01:19 UTC] bertrand at toggg dot com
Description:
------------
On main page "Browse the source tree" points wrong

Expected result:
----------------
http://cvs.horde.org/framework/Text_Diff/

Actual result:
--------------
http://cvs.horde.org/cvs.php/framework/Text_Diff/

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-06-10 01:24 UTC] chagenbu@php.net
Not sure where this can be edited...
 [2006-06-10 04:26 UTC] yunosh@php.net
Fixed, thanks for the hint.
 [2006-06-12 14:23 UTC] mj@php.net
Chuch, for the record:  If you are logged in on pear.php.net you'll find a "Edit" link among the navigation tabs on http://pear.php.net/package/Text_Diff/.
 [2006-06-12 14:51 UTC] pajoye@php.net
not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Dec 03 08:01:23 2020 UTC