php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57028 php_java.jar
Submitted: 2006-05-20 04:12 UTC Modified: 2006-05-20 07:41 UTC
From: seandelaney at seandelaney dot co dot uk Assigned:
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: 5.1.2 OS: Windows XP Pro SP2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: seandelaney at seandelaney dot co dot uk
New email:
PHP Version: OS:

 

 [2006-05-20 04:12 UTC] seandelaney at seandelaney dot co dot uk
Description:
------------
the php_java.jar dont work as in the reflect.properties file, there is an extra space at the end of library=php_java which is causing some problems.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-20 06:34 UTC] pierre dot php at gmail dot com
It is not a bug system issue.

I do not know which package your are talking about either. Maybe java? Then please use bugs.php.net.
 [2006-05-20 07:34 UTC] seandelaney at seandelaney dot co dot uk
the php_java.dll & php_java.jar are apart of the PECL extensions? what do you mean which package am i talking about?

it is not a package - they are single extensions users can download to java is supported and the above extension has a bug! 

you say this isnt a bug system issue - i think the issue then is your website - should think about making it clear where to submit which bugs...
 [2006-05-20 07:41 UTC] pierre dot php at gmail dot com
They are part of pecl/rpc yes. But there is no release yet. That means the package does not exist officially or does not exist anymore.

Please mail the developer list or contact the maintainers for any further problems.
 [2009-05-11 16:25 UTC] ferman dot lopez at hotmail dot com
none
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Jul 21 13:01:28 2024 UTC