php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #57011 apc.php shows wrong graphics/memory usage
Submitted: 2006-05-12 08:30 UTC Modified: 2008-02-22 02:31 UTC
From: christian dot foernges at db dot com Assigned:
Status: Duplicate Package: APC (PECL)
PHP Version: 5.1.2 OS: Debian Sarge i386
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: christian dot foernges at db dot com
New email:
PHP Version: OS:

 

 [2006-05-12 08:30 UTC] christian dot foernges at db dot com
Description:
------------
The apc.php script shows wrong graphics and wrong memory usage (apc_sma_info() and apc_cache_info() are working correct).

Configure Command =>  

'./configure' '--with-mysql=/usr' '--with-config-file-path=/etc' '--with-pear' '--enable-fastcgi' '--enable-force-cgi-redirect' '--with-gd' '--with-zlib' '--enable-mbstring' '--with-jpeg-dir=/usr/lib' '--with-gettext=/usr/lib/' '--with-freetype-dir' '--enable-gd-native-ttf' '--enable-socket'

php -v
PHP 5.1.4 (cgi-fcgi) (built: May  4 2006 13:16:56)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies


lighttpd-1.4.11 - a light and fast webserver
Build-Date: May  5 2006 17:30:54

Event Handlers:

        + select (generic)
        + poll (Unix)
        + rt-signals (Linux 2.4+)
        + epoll (Linux 2.6)
        - /dev/poll (Solaris)
        - kqueue (FreeBSD)

Network handler:

        + sendfile

Features:

        + IPv6 support
        + zlib support
        - bzip2 support
        + crypt support
        - PAM support
        - SSL Support
        + PCRE support
        - mySQL support
        - LDAP support
        - memcached support
        - FAM support
        - LUA support
        - xml support
        - SQLite support
        - GDBM support




Reproduce code:
---------------
none

Actual result:
--------------
See the output under http://netbauer.de/apc.php, if you reload the page you will see the problem.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-12 08:32 UTC] christian dot foernges at db dot com
fixed typo
 [2006-05-12 10:44 UTC] rasmus@php.net
Could you please explain what you think the bug is?  I see nothing wrong when I go to that URL.
 [2006-05-12 10:58 UTC] christian dot foernges at db dot com
please see the pics linked below. They show whats wrong.

http://netbauer.de/apc/error1.jpg
http://netbauer.de/apc/error2.jpg

This only happens in 1 of 5 reloads, so you have to reload the page a few times to get that result.
 [2008-02-22 02:31 UTC] shire@php.net
Marking as duplicate of #12865 unless we get feedback stating it's still relevant.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Dec 05 06:01:23 2020 UTC