php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #57004 Not possible to report bugs in the "pecl" command itself
Submitted: 2006-05-08 14:59 UTC Modified: 2006-05-08 15:26 UTC
From: toni dot viemero at iki dot fi Assigned: pajoye (profile)
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: toni dot viemero at iki dot fi
New email:
PHP Version: OS:

 

 [2006-05-08 14:59 UTC] toni dot viemero at iki dot fi
Description:
------------
It seems that it's impossible to report bugs in the "pecl" CLI command itself.
http://bugs.php.net/ has had "PECL related" status, but that seems to be gone too.

PS. PHP version list seems to be outdated here.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-08 15:26 UTC] pierre dot php at gmail dot com
Sorry, but your problem does not imply a bug in PECL itself.  For a
list of more appropriate places to ask for help using PECL, please
visit http://pecl.php.net/support/ as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PECL.

It is part of the pear package. Report bugs using:
http://pear.php.net/bugs/report.php?package=PEAR
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 22 12:01:30 2024 UTC