php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56969 Cannot put a & in user profile anymore
Submitted: 2006-04-21 05:01 UTC Modified: 2006-05-02 00:50 UTC
From: bertrand at toggg dot com Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bertrand at toggg dot com
New email:
PHP Version: OS:

 

 [2006-04-21 05:01 UTC] bertrand at toggg dot com
Description:
------------
When I try to use a & in my profile , it comes out as &
That was working before.
see http://pear.php.net/user/toggg


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-05-02 00:50 UTC] toggg@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PEAR.

Sorry, did not see it was already reported by #5340
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 10:01:23 2020 UTC