php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #56956 Change Quick Fix message
Submitted: 2006-04-13 03:38 UTC Modified: 2006-04-13 08:53 UTC
From: cipri@php.net Assigned: pajoye (profile)
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cipri@php.net
New email:
PHP Version: OS:

 

 [2006-04-13 03:38 UTC] cipri@php.net
Description:
------------
THe Quick Fix "Submitted Twice" closes the bug as "Bogus" while it should close it as "Duplicate". The bug itself is not bogus, it's just being closed because there already is a bug like that.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-04-13 08:53 UTC] pajoye@php.net
Thank you for taking the time to write to us, but this is not
a bug.

Duplicate bugs are bogus. The original bug is obvioulsy not bogus, but the 2nd and later bugs are bogus.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jul 15 00:01:28 2024 UTC