php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56943 documentation link gets reset
Submitted: 2006-04-07 10:22 UTC Modified: 2006-04-08 11:32 UTC
From: smith at pooteeweet dot org Assigned: pajoye (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: smith at pooteeweet dot org
New email:
PHP Version: OS:

 

 [2006-04-07 10:22 UTC] smith at pooteeweet dot org
Description:
------------
Ok this is a very odd bug. Somehow the link to the end user documentation of LiveUser (not LiveUser_Admin where things do not get reset) keeps getting reset to the PEAR manual. Is this some magic in the script that regenerates the docs?

I constantly change it http://www.gvngroup.be/doc/LiveUser/index.php .. only to find it changed back the next time I check ..


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-04-07 10:36 UTC] danielc@php.net
Where are you constantly changing it, please?
 [2006-04-07 10:50 UTC] lsmith@php.net
On the admin interface on the package homepage. It does not seem to be caused by releases, since I have not made a LiveUser release in a while.
 [2006-04-07 12:17 UTC] danielc@php.net
Is it possible that the website is reloading information from the REST or package.xml data?
 [2006-04-07 12:26 UTC] wiesemann@php.net
I remember that there was a discussion about this on one of the mailing lists (> 1 year ago). I could have been Martin that posted about this "feature".
 [2006-04-07 18:34 UTC] wiesemann@php.net
There is a find-documentation.php in pearweb/cron/ which should be responsible for this problem.
 [2006-04-08 11:19 UTC] pajoye@php.net
Found a a solution, I'm testing it now, commit today.
 [2006-04-08 11:32 UTC] pajoye@php.net
This bug has been fixed in CVS.

If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET).

If this was a problem with the pear.php.net website, the change should be live shortly.

Otherwise, the fix will appear in the package's next release.

Thank you for the report and for helping us make PEAR better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 19:03:37 2021 UTC