php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56868 Summary gets forgotten when editing a bug
Submitted: 2006-03-01 14:03 UTC Modified: 2006-03-01 15:19 UTC
From: mike at silverorange dot com Assigned: pajoye (profile)
Status: Not a bug Package: PECL bug system (PECL)
PHP Version: 5.1.2 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mike at silverorange dot com
New email:
PHP Version: OS:

 

 [2006-03-01 14:03 UTC] mike at silverorange dot com
Description:
------------
When adding a comment to a bug through an email, the summary field is blank. Usually when adding a comment one does not want to change the summary for the bug.

Test script:
---------------
Use the web-based reply interface as linked to in PEAR Bug emails. For example, http://pear.php.net/bugs/bug.php?id=5989&edit=2

Expected result:
----------------
The summary field should contain the previous summary contents.

Actual result:
--------------
The summary field is blank.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-03-01 14:13 UTC] pajoye@php.net
were you loged as bug reporter?

I cannot reproduce the problem, I added myself comments, the summary did  not change.

I suspect a wrong copy/paste (or anything else) before submit.

You can try it using this bug.
 [2006-03-01 14:13 UTC] pajoye@php.net
> feedback
 [2006-03-01 15:11 UTC] pajoye@php.net
It seems to be a broswer problem, I can reproduce locally (and locally only) with one bug.

The same request works with "curl -i http:/..." or lynx, but fails in firefox 1.0.7-ubuntu

I cannot do much more than bogus this bug...
 [2006-03-01 15:19 UTC] pajoye@php.net
Sorry, but your problem does not imply a bug in PEAR itself.  For a
list of more appropriate places to ask for help using PEAR, please
visit http://pear.php.net/support/ as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PEAR.

bogus
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 05:03:37 2021 UTC