php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56832 ssh2 scp error sending error
Submitted: 2006-02-10 04:25 UTC Modified: 2012-06-12 13:43 UTC
From: gopi at opineum dot com Assigned:
Status: Duplicate Package: ssh2 (PECL)
PHP Version: 5.0.4 OS: Fedora core 4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gopi at opineum dot com
New email:
PHP Version: OS:

 

 [2006-02-10 04:25 UTC] gopi at opineum dot com
Description:
------------
when i create file having some text in remote server via ssh2 functions
ssh2_scp_send($connection, '/tmp/ieke.com', '/var/named/ieke.com',
0777); file is created in remote machine with 0 bytes without no data is
here.., But sometimes file is created with actual bytes... when keep on
trying!




Reproduce code:
---------------
ssh2_scp_send($connection, '/tmp/ieke.com', '/var/named/ieke.com',
0777);


Expected result:
----------------
file should trnasferred from local system to remote system suceesfully
without any data errors


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-02-10 04:40 UTC] pierre dot php at gmail dot com
not a peclweb bug but ssh2
 [2008-08-27 11:45 UTC] leroutier at gmail dot com
Isn't that a duplicate of Bug #4667 ?
 [2012-06-12 13:43 UTC] langemeijer@php.net
This is a duplicate of bug #56425
 [2012-06-12 13:43 UTC] langemeijer@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Dec 05 06:01:23 2020 UTC