php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56697 Can't release or edit package
Submitted: 2005-12-04 14:46 UTC Modified: 2005-12-09 02:27 UTC
From: techtonik@php.net Assigned: pajoye (profile)
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: techtonik@php.net
New email:
PHP Version: OS:

 

 [2005-12-04 14:46 UTC] techtonik@php.net
Description:
------------
This page is blocked with "insufficient privileges" message http://pear.php.net/release-upload.php
And this page too http://pear.php.net/package-edit.php?id=45

Despite of my lead status here
http://pear.php.net/package/File_SearchReplace/

What's wrong?



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-04 15:40 UTC] cellog@php.net
Thank you for taking the time to write to us, but this is not
a bug.

this was not actually a bug, you had no "pear.dev" karma, but it is fixed now.
 [2005-12-04 15:51 UTC] techtonik@php.net
The issue is manually resolved in my particular case. I had only PEPr privileges. It would be preferrable to grant "pear.dev" privileges automatically to those, who is added to package lead/maintainers.
 [2005-12-09 02:27 UTC] pajoye@php.net
Thank you for taking the time to write to us, but this is not
a bug.

No issue then.

Mail pear-group if you need new karma.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Sep 16 07:01:26 2019 UTC