php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56684 Access violation in Ending PHP 5.1.1. with xdebug
Submitted: 2005-11-30 10:59 UTC Modified: 2006-02-27 14:46 UTC
From: joerg dot sprung at gmail dot com Assigned: derick (profile)
Status: Closed Package: Xdebug
PHP Version: 5_1 CVS-2005-11-30 OS: Win XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: joerg dot sprung at gmail dot com
New email:
PHP Version: OS:

 

 [2005-11-30 10:59 UTC] joerg dot sprung at gmail dot com
Description:
------------
When xdebug is embedded as zend_extension_ts php 5.1.1 results in an access violation while ending the php process.

System Windows XP, PHP 5.1.1 for windows from www.php.net, php_xdebug.dll for php5.1.1 from pecl4win.php.net

Same bug reproduced on other Windows-Systems


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-12-23 12:27 UTC] profic at kursknet dot ru
This bug seems to be fixed in xdebug cvs.
 [2006-02-27 14:46 UTC] derick@php.net
Thank you for your bug report. This issue has been fixed
in the latest released version of the package, which you can download at
http://pecl.php.net/get/Xdebug

Should be fixed in 2.0.0beta5.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 09 04:03:34 2021 UTC