php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56657 problem loading library
Submitted: 2005-11-17 08:49 UTC Modified: 2005-11-18 04:57 UTC
From: uros at vizija dot si Assigned: mike (profile)
Status: Closed Package: pecl_http (PECL)
PHP Version: 5.0.5 OS: FreeBSD
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
23 - 5 = ?
Subscribe to this entry?

 
 [2005-11-17 08:49 UTC] uros at vizija dot si
Description:
------------
Actualy I'm using php version 5.0.5 and with 0.17 works ok.

I install it with pecl upgrade pecl_http and also try fresh install but problem remains

PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20041030/http.so' - /usr/local/lib/php/20041030/http.so: Undefined symbol "spl_ce_Countable" in Unknown on line 0


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-17 11:03 UTC] mike@php.net
Could you please try

$ pear install http://dev.iworks.at/ext-http/pecl_http-0.18.1.tgz

and tell me if it's fne now?

Thanks
 [2005-11-18 01:54 UTC] uros at vizija dot si
Yes now it work without warnings.
 [2005-11-18 04:57 UTC] mike@php.net
Thanks!
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Apr 15 06:01:31 2024 UTC