|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56624 Wrong deps in package2.xml
Submitted: 2005-11-01 14:00 UTC Modified: 2005-11-01 15:42 UTC
From: adamg at pld-linux dot org Assigned:
Status: Closed Package: rpmreader (PECL)
PHP Version: 0.2 OS: All
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
28 - 4 = ?
Subscribe to this entry?

 [2005-11-01 14:00 UTC] adamg at pld-linux dot org
According to package2.xml, rpmreader requires at least 
php5, which is not true. It compiles and works fine with 
php 4.4.1, and most likely with earlier versions too. 


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-01 15:42 UTC] ateixeira at gmail dot com
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on

In case this was a website problem, the change will show
up on the website in short time.
Thank you for the report, and for helping us make PECL better.

package2.xml has been updated to have a minimum PHP requirement of PHP 4.4.1 as that is the furthest back it has been confirmed as working.  Now the minimum requirement is set to 4.4.1 and the maximum is set to 5.1.  I will set the minimum back further once I get confirmed compiles on earlier PHP versions.
 [2011-05-22 10:08 UTC] lojaaguaverde at pop dot com dot br
Waklnig in the presence of giants here. Cool thinking all around!
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Apr 17 23:01:27 2024 UTC