php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56527 import/export function namings
Submitted: 2005-09-05 16:40 UTC Modified: 2005-09-10 13:04 UTC
From: eflash at gmx dot net Assigned:
Status: Not a bug Package: PDO_OCI (PECL)
PHP Version: 5.0.3 OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: eflash at gmx dot net
New email:
PHP Version: OS:

 

 [2005-09-05 16:40 UTC] eflash at gmx dot net
Description:
------------
just tried to compile PDO_OCI-0.9;
and this PDO driver is the only one requiring a symbol pdo_parse_params from php_pdo which is not prefixed with php_pdo_ as all other exported symbols; is this intended?

  pdo_parse_params,
  php_pdo_get_exception,
  php_pdo_int64_to_str,
  php_pdo_parse_data_source,
  php_pdo_register_driver,
  php_pdo_unregister_driver,

Guenter.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-10 13:04 UTC] wez@php.net
Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Oct 26 14:01:26 2020 UTC