php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56520 Missing file (html_common/1.2.2.xml) on list-upgrades
Submitted: 2005-09-02 03:30 UTC Modified: 2005-09-04 19:33 UTC
From: 0x33 at free dot fr Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: 5.0.4 OS: Debian stable
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: 0x33 at free dot fr
New email:
PHP Version: OS:

 

 [2005-09-02 03:30 UTC] 0x33 at free dot fr
Description:
------------
I've got an error with PEAR 1.4.0b1 when using the command "pear list-upgrades", a file is missing :
http://pear.php.net:80/rest/r/html_common/1.2.2.xml

PHP 5.0.4-1.dotdeb.2 (cli) (built: Jun 28 2005 12:17:46)
PEAR 1.4.0b1

Test script:
---------------
# pear list-upgrades

Expected result:
----------------
List of available upgrades

Actual result:
--------------
# pear list-upgrades
File http://pear.php.net:80/rest/r/html_common/1.2.2.xml not valid (received: HTTP/1.1 404 Not Found)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-02 09:51 UTC] cellog@php.net
HTML_Common 1.2.2 was pulled - try "pear clear-cache" and run again, and the error should disappear.  Please mark this as bogus if so.

Thanks,
Greg
 [2005-09-04 19:33 UTC] cellog@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments
to the existing bug instead.

Thank you for your interest in PEAR.

this is a dupe of 5288
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Jan 23 05:01:24 2020 UTC