php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56504 doc for latest release link is inapropriated
Submitted: 2005-08-21 03:45 UTC Modified: 2005-09-01 14:03 UTC
From: pear at laurent-laville dot org Assigned:
Status: Duplicate Package: PECL website (PECL)
PHP Version: Irrelevant OS: Windows XP
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: pear at laurent-laville dot org
New email:
PHP Version: OS:

 

 [2005-08-21 03:45 UTC] pear at laurent-laville dot org
Description:
------------
Well, if my english is not so bad, when i read
[1] "Documentation for the latest version"

i expect to get the most up-to-date version of the documentation.

So when i go to a package doc page and click on the link referenced [1] i expect to read the most recent API package doc.

See also bug #4509 : but it's not only for one package (SOAP)
it seems the problem is for all packages.

Expected result:
----------------
The most up-to-date API doc corresponding to the most recent
package release.

for example: have a look on my package HTML_QuickForm_advmultiselect

Most recent release is 0.5.1, and i got API 0.4.0 with the link "Documentation for the latest version"

Actual result:
--------------
staticelly it seems to be the first API version available.

I suspect a order by problem !

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-01 14:03 UTC] mj@php.net
This has already been reported before.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 05 13:01:29 2020 UTC