php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56397 pear install fails from web for package Validate_FR
Submitted: 2005-05-21 09:42 UTC Modified: 2005-07-21 13:21 UTC
From: bertrand at toggg dot com Assigned: cellog (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: 4.3.11 OS: FC3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bertrand at toggg dot com
New email:
PHP Version: OS:

 

 [2005-05-21 09:42 UTC] bertrand at toggg dot com
Description:
------------
# pear -V
PEAR Version: 1.4.0a12
PHP Version: 4.3.11
Zend Engine Version: 1.3.0
Running on: Linux ancilla.toggg.net 2.6.11-1.14_FC3smp #1 SMP Thu Apr 7 19:38:19 EDT 2005 i686
(it's a cvs from May 21 12:13 UTC+2)

Not sure that should be reported here.

# pear -d preferred_state=alpha install Validate
downloading Validate-0.5.0.tgz ...
Starting to download Validate-0.5.0.tgz (9,862 bytes)
.....done: 9,862 bytes
install ok: channel://pear.php.net/Validate-0.5.0

# pear -d preferred_state=alpha install Validate_FR
No releases available for package "pear.php.net/Validate_FR"
Cannot initialize 'Validate_FR', invalid or missing package file
Package "Validate_FR" is not valid
install failed

But if I download the tarball and install fom it:

# pear install Validate_FR-0.5.0.tgz
install ok: channel://pear.php.net/Validate_FR-0.5.0

So I think it's not related to Validate


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-21 05:08 UTC] mj@php.net
Recategorized.
 [2005-07-21 12:30 UTC] cellog@php.net
this is a problem with the web site's rest (see http://pear.php.net/rest/r) there is no directory for validate_fr - or any of the valudate packages.
 [2005-07-21 13:21 UTC] cellog@php.net
Thank you for your bug report. This issue has been fixed
in the latest released version of the package, which you can download at
http://pear.php.net/get/Web Site

as I write, Wez is running the script that fixes this.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Dec 02 04:01:24 2020 UTC