php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56395 LICENSE file missing
Submitted: 2005-05-18 23:23 UTC Modified: 2005-05-19 00:43 UTC
From: david dot tulloh at infaze dot com dot au Assigned:
Status: Not a bug Package: PDO (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
8 + 29 = ?
Subscribe to this entry?

 
 [2005-05-18 23:23 UTC] david dot tulloh at infaze dot com dot au
Description:
------------
In the PDO-0.3.tgz (latest download from website) there is no license file.

pdo.c indicates that the php license v3.0 should be included as the file LICENSE.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-05-19 00:43 UTC] wez@php.net
That text is boilerplate taken from the core PHP distribution.
It also points you at the current license on the web.
We're not going to bundle a license file with PDO since it uses the well known PHP license; the licensing statements on the web and in the source code are sufficient.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Oct 25 07:01:25 2020 UTC