php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56386 Package was left without a lead role
Submitted: 2005-05-02 16:08 UTC Modified: 2006-02-20 16:57 UTC
From: rrichards@php.net Assigned: pajoye (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: rrichards@php.net
New email:
PHP Version: OS:

 

 [2005-05-02 16:08 UTC] rrichards@php.net
Description:
------------
When using the Edit Maintainers page and adding an additional maintainer, the lead role was removed after submitting, though the person remained with no role, leaving the package without a lead. This happened updating maintainers on the xmlwriter extension (have already been added back), but this should prevented from occuring.

Expected result:
----------------
Add a new maintainer while leaving the rest intact

Actual result:
--------------
Added the new maintainer correctly but removed the role form the lead.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-05-30 16:07 UTC] cellog@php.net
Please try again in a few hours from now - I committed a fix for a related problem that possibly may have caused this.
 [2005-08-13 16:11 UTC] smith at pooteeweet dot org
dunno if this is related .. but i just wanted to check this but out in LiveUser and noticed that Markus Wolff's name doesnt show up in the edit maintainer screen on the right hand side .. however the name does show up in the left hand side.

when i add him again the name does show up on the right side until i submit .. then the name disappears again.
 [2006-02-20 16:57 UTC] pajoye@php.net
This bug has been fixed in CVS.

If this was a documentation problem, the fix will appear on pear.php.net by the end of next Sunday (CET).

If this was a problem with the pear.php.net website, the change should be live shortly.

Otherwise, the fix will appear in the package's next release.

Thank you for the report and for helping us make PEAR better.

Reopen it if the issue is not solved by the new maintainer edition page.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Sat Feb 04 13:03:38 2023 UTC