|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5635 broscap still not working
Submitted: 2000-07-17 07:02 UTC Modified: 2000-07-23 14:47 UTC
From: hgoba at freemail dot hu Assigned:
Status: Closed Package: Scripting Engine problem
PHP Version: 4.0 Release Candidate 2 OS: win98 and win98se
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
36 - 28 = ?
Subscribe to this entry?

 [2000-07-17 07:02 UTC] hgoba at freemail dot hu
Browscap is still not working
in 4.0.1pl2. Is says error parsing browscap.ini
on line 6300 (this is the last line), when
it starts up.
When I add a newline to the last line, it
starts up, but shen I would like to use
the browscap feature, it hangs...

The browscap is not working in any
versions I tried since 3.0.16. The used
ini was always the same, and the given
path also...


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2000-07-23 14:47 UTC] stas at cvs dot php dot net
Should be fixed in latest CVS, if not, please reopen.
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Jun 14 13:01:30 2024 UTC