php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56240 unable to donwload php_rar.dll
Submitted: 2004-12-04 21:53 UTC Modified: 2012-12-26 01:20 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: terrafrost at gmail dot com Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
44 - 7 = ?
Subscribe to this entry?

 
 [2004-12-04 21:53 UTC] terrafrost at gmail dot com
Description:
------------
The section on php.net dedicated to RAR functions links to the following URL, saying that Windows users can download php_rar.dll from it:
http://snaps.php.net/win32/PECL_STABLE/

Here's the section on php.net I'm refering to:
http://us2.php.net/manual/en/ref.rar.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-12-26 01:20 UTC] tyrael@php.net
we don't provide dlls for the extension on pecl.php.net (this can and hopefully 
will change in the future).
you can get the windows binaries for some of the exts at 
http://windows.php.net/downloads/pecl/releases/ or 
http://downloads.php.net/pierre/
ps: there are no links from that manual page anymore.
 [2012-12-26 01:20 UTC] tyrael@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 15 12:01:26 2019 UTC