php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56216 mailparse fails to install
Submitted: 2004-10-21 02:47 UTC Modified: 2015-03-25 21:07 UTC
From: per at computer dot org Assigned:
Status: Not a bug Package: mailparse (PECL)
PHP Version: 4.3.3 OS: linux 2.4.27
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: per at computer dot org
New email:
PHP Version: OS:

 

 [2004-10-21 02:47 UTC] per at computer dot org
Description:
------------
The php version is 4.3.8, but the website didn't allow for that version.
Doing a plain "pear install mailparse" fails with:

Build complete.
(It is safe to ignore warnings about tempnam and tmpnam).

mailparse.so copied to /tmp/tmpJvkpvS/mailparse-2.0b/mailparse.so

Build process completed successfully
Installing 'mailparse.so' at ext_dir (/usr/lib/php/extensions/no-debug-non-zts-20020429/mailparse.so)
failed to copy mailparse.so to /usr/lib/php/extensions/no-debug-non-zts-20020429/mailparse.so

When I instead downloaded mailparse-2.0b separately, phpized,
configured and built it - not a problem:

Build complete.
(It is safe to ignore warnings about tempnam and tmpnam).

thorium:/usr/src/packages/SOURCES/mailparse-2.0b # make install
Installing shared extensions:     /usr/lib/php/extensions/no-debug-non-zts-20020429/



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-03-25 21:07 UTC] cmb@php.net
-Status: Open +Status: Not a bug
 [2015-03-25 21:07 UTC] cmb@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Sep 23 12:03:37 2021 UTC