php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56183 oci_new_collection does not work with Oracle 8i
Submitted: 2004-09-01 16:45 UTC Modified: 2012-10-26 05:15 UTC
From: cyrill at malevanov dot spb dot ru Assigned:
Status: No Feedback Package: OCI8 related
PHP Version: 4.3.3 OS: Windows 2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cyrill at malevanov dot spb dot ru
New email:
PHP Version: OS:

 

 [2004-09-01 16:45 UTC] cyrill at malevanov dot spb dot ru
Description:
------------
Oracle 8i, Windows 2000, PHP 4.3.x as apache module. Tryinh to bind collection using oci_new_collection. Tony has an example code.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-11-09 23:50 UTC] sixd@php.net
-Package: oci8 +Package: OCI8 related
 [2011-11-09 23:57 UTC] sixd@php.net
If this reproduces with a more recent stack, please load the script here.
 [2011-11-09 23:57 UTC] sixd@php.net
-Status: Open +Status: Feedback
 [2012-10-26 05:15 UTC] sixd@php.net
-Status: Feedback +Status: No Feedback
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat May 21 03:05:45 2022 UTC