php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56164 go-pear.com error
Submitted: 2004-08-12 09:18 UTC Modified: 2004-08-12 12:16 UTC
From: teunkloosterman at hotmail dot com Assigned:
Status: Duplicate Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: teunkloosterman at hotmail dot com
New email:
PHP Version: OS:

 

 [2004-08-12 09:18 UTC] teunkloosterman at hotmail dot com
Description:
------------
there's a space missing in go-pear.com on line 1606,

it is:
<?phpecho implode(', ', $GLOBALS['pfc_packages']);?>.<br/>

it should be:
<?php echo implode(', ', $GLOBALS['pfc_packages']);?>.<br/>


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-12 09:36 UTC] danielc at analysisandsolutions dot com
What's the CVS Id for the file you have?  It's on line 20 of the file and looks like
  $Id: go-pear,v ... pajoye Exp $
 [2004-08-12 11:07 UTC] teunkloosterman at hotmail dot com
It's not from the cvs, just from the site: http://go-pear.com/
 [2004-08-12 12:16 UTC] danielc at analysisandsolutions dot com
Duplicate of http://pear.php.net/bugs/bug.php?id=2020
The bug has been fixed.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Dec 02 10:01:24 2020 UTC