php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56157 Last download date incorrect
Submitted: 2004-08-02 19:34 UTC Modified: 2004-08-02 19:40 UTC
From: scottmattocks@php.net Assigned: danielc (profile)
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: scottmattocks@php.net
New email:
PHP Version: OS:

 

 [2004-08-02 19:34 UTC] scottmattocks@php.net
Description:
------------
The last download date for Gtk_ScrollingLabel is incorrect.

http://pear.php.net/package-stats.php?pid=365

The release stats say:
Version  	Downloads  	Released  	Last Download
0.1.0dev1 	55 	2004-07-21 	1999-11-30 05:00 UTC

Obviously the last download could not have been before the release date.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-02 19:39 UTC] helgi at trance dot is
This is just newely implanted and will of course update next time someone downloads the package.
Currenlty for your package, no one has downloaded it since this was implanted in the website.
 [2004-08-02 19:40 UTC] danielc at analysisandsolutions dot com
The package stats system has recently been updated.  Downloads prior to the new system are not reflected.  The latest stats are only updated once a given file is downloaded.  So, it will take a while for every file to have a truly recent data.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Mar 29 22:01:26 2020 UTC