php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56117 missing/wrong link to documentation
Submitted: 2004-07-01 13:23 UTC Modified: 2004-07-26 13:01 UTC
From: holliwell at gmx dot net Assigned:
Status: Duplicate Package: PECL website (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: holliwell at gmx dot net
New email:
PHP Version: OS:

 

 [2004-07-01 13:23 UTC] holliwell at gmx dot net
Description:
------------
Hi,
browsing http://pear.php.net/package/PEAR_Info/docs the link for * End-user Documentation is wrong. I thought I let you know ;-) Should point to http://pear.php.net/manual/en/package.pear.php#package.pear-info instead of http://pear.php.net/manual/en/package.php.

Regards
Friedhelm Betz


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-26 13:01 UTC] danielc at analysisandsolutions dot com
Duplicate of http://pear.php.net/bugs/bug.php?id=959
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jun 01 22:01:25 2020 UTC