php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56116 mono-0.7/php_mono.c:33:37: mono/metadata/tabledefs.h: No such file or directory
Submitted: 2004-06-30 11:27 UTC Modified: 2015-03-23 19:59 UTC
From: christian at freemails dot at Assigned:
Status: Not a bug Package: mono (PECL)
PHP Version: Irrelevant OS: Linux 2.6.5
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: christian at freemails dot at
New email:
PHP Version: OS:

 

 [2004-06-30 11:27 UTC] christian at freemails dot at
Description:
------------
php_mono.c includes mono/metadata/tabledefs.h.
I don?t know more but this file doesn?t exist in /usr/include. A mono/metadata directory exists of course.

Reproduce code:
---------------
make

Actual result:
--------------
...
/var/tmp/portage/PECL-mono-0.7/work/mono-0.7/php_mono.c:33:37: mono/metadata/tabledefs.h: No such file or directory
...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-03-23 19:59 UTC] cmb@php.net
-Status: Open +Status: Not a bug
 [2015-03-23 19:59 UTC] cmb@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately you are not using a current version of PHP -- 
the problem might already be fixed. Please download a new
PHP version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Nov 27 06:05:54 2022 UTC