php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56106 API-doc-links broken on page for SOAP-package
Submitted: 2004-06-20 05:49 UTC Modified: 2004-08-26 12:21 UTC
From: pear dot neufeind at speedpartner dot de Assigned: mj (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
10 + 12 = ?
Subscribe to this entry?

 
 [2004-06-20 05:49 UTC] pear dot neufeind at speedpartner dot de
Description:
------------
most new API-doc-links for SOAP broken

Reproduce code:
---------------
http://pear.php.net/package/SOAP/docs
and click on one of the newer package versions


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-26 12:21 UTC] mj@php.net
This problem seems to be related to errors in Transport/HTTP.php.  The maintainer of SOAP has been informed about this and I expect the problem to be gone with the next release of the package.

If the issue persists with versions > 0.8RC3, please re-open this bug.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 20:03:34 2021 UTC