php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56061 PEPR htmlentities please
Submitted: 2004-05-14 15:08 UTC Modified: 2004-05-14 19:30 UTC
From: bmansion at mamasam dot com Assigned: toby (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bmansion at mamasam dot com
New email:
PHP Version: OS:

 

 [2004-05-14 15:08 UTC] bmansion at mamasam dot com
Description:
------------
Hi,

Looks like Pepr does not escape html entities when displaying comments...


Reproduce code:
---------------
http://pear.php.net/pepr/pepr-comments-show.php?id=72


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-05-14 19:30 UTC] toby@php.net
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pear.php.net.

In case this was a pear.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PEAR better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jun 21 14:01:23 2021 UTC