php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56058 PATCH: top nav spacer cell too tall in IE
Submitted: 2004-05-13 11:12 UTC Modified: 2006-12-26 23:08 UTC
From: danielc at analysisandsolutions dot com Assigned: dufuz (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: danielc at analysisandsolutions dot com
New email:
PHP Version: OS:

 

 [2004-05-13 11:12 UTC] danielc at analysisandsolutions dot com
Description:
------------
The spacer cell between the next/prev links and the "View this page in" text is too tall when viewed in IE.  This is caused by spaces in the <td> element.

See the following example if you so desire.
http://pear.php.net/manual/en/package.database.db.intro-connect.php 

This patch removes the spaces and replaces the image and colored background with a <hr>.
http://www.analysisandsolutions.com/pear/include.manual.spacer.diff


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-05-13 11:43 UTC] helgi at trance dot is
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pear.php.net.

In case this was a pear.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PEAR better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 01 13:05:53 2022 UTC