php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56027 apc's setting in php.ini
Submitted: 2004-04-10 00:44 UTC Modified: 2005-08-15 10:09 UTC
From: tmgh at www dot deyang dot gov dot cn Assigned:
Status: Closed Package: APC (PECL)
PHP Version: 4CVS-2004-04-10 (stable) OS: windows 2003+apache2.0.49
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
30 + 6 = ?
Subscribe to this entry?

 
 [2004-04-10 00:44 UTC] tmgh at www dot deyang dot gov dot cn
Description:
------------
when i use apc.enabled=1 in php.ini,apache2 crashes.
but when i set apc.enabled=0,there are no errors.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-15 10:09 UTC] edink at emini dot dk
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pecl.php.net.

In case this was a pecl.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PECL better.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 15 18:01:27 2019 UTC