php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #56002 submit button doesn't work in confirm page!
Submitted: 2004-03-12 12:23 UTC Modified: 2006-12-24 16:21 UTC
From: saleh at sfsj dot net Assigned: dufuz (profile)
Status: Closed Package: PECL bug system (PECL)
PHP Version: 4.3.4 OS: your site!
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: saleh at sfsj dot net
New email:
PHP Version: OS:

 

 [2004-03-12 12:23 UTC] saleh at sfsj dot net
Description:
------------
I was trying to submit a bug about the html_bbcode_parser !
and it was about closing tags.. however a confirm page came that there are some similar bugs and I should confirm that the bug I want to submit is new!
when I try to submit.. the button simply doens't response!
I tried three times !! but with no luck..
I even tried to refresh with F5 ..


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-03-12 12:34 UTC] l dot alberton at quipo dot it
If it can help in finding the bug, I experienced the
same problem once. IIRC, it was related to ">" and "<"
chars not being escaped in the textarea, thus prematurely closing the textarea itself. 

HTH
Lorenzo
 [2004-03-12 12:35 UTC] saleh at sfsj dot net
while I was reporting this bug the confirm page appeared as well but the submit button worked !!

you may try to report the error down to http://pear.php.net/bugs/search.php?cmd=display&status=Open&bug_type[]=HTML_BBCodeParser

this is the error I try to report:

Description:
if you mess the order of the closing tags the html equilvents will be duplicated and a new opening tag is opened without attributes !!
---
Reproduce code:
[font=Verdana][color=red]my name NeverMind![/font][/color]
---
Expected result:
<span style='font-family: Verdana'><span style='color: red'>my name NeverMind!</span></span>
---
Actual result:
<span style='font-family: Verdana'><span style='color: red'>my name NeverMind!</span></span><span></span>
 [2004-04-21 22:51 UTC] helgi at trance dot is
Could either of you give me code to reproduce this situation ? Can't reproduce this on my local copy of pear web anyway ..
 [2004-04-22 06:45 UTC] saleh at sfsj dot net
I can see that the bug I was trying to post is now posted by another member using the same code I tried to submit !!
cipri@php.net did it in here:
http://pear.php.net/bugs/bug.php?id=1258&edit=3

so I guess the problem is now solved ..
 [2004-04-27 00:21 UTC] helgi at trance dot is
This bug has been fixed in CVS.

In case this was a documentation problem, the fix will show up at the
end of next Sunday (CET) on pear.php.net.

In case this was a pear.php.net website problem, the change will show
up on the website in short time.
 
Thank you for the report, and for helping us make PEAR better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 13:01:23 2020 UTC