php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55977 Details-links in package-stats broken (because of PECL-split?)
Submitted: 2004-02-06 03:53 UTC Modified: 2004-02-12 16:02 UTC
From: pear dot neufeind at speedpartner dot de Assigned:
Status: Not a bug Package: PECL website (PECL)
PHP Version: Irrelevant OS: irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
42 - 5 = ?
Subscribe to this entry?

 
 [2004-02-06 03:53 UTC] pear dot neufeind at speedpartner dot de
Description:
------------
The package-stats also include reference to packages like "imagick". But clicking the "Details"-link won't show any details.

I suspect this is still because of the PECL-split.

Reproduce code:
---------------
http://pear.php.net/package-stats.php?cid=12&pid=&rid=


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-02-12 16:02 UTC] mj@php.net
I don't see any reference to imagick at the given URL.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 19 03:03:37 2021 UTC