php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55973 Can't login to pear.php.net
Submitted: 2004-02-02 11:51 UTC Modified: 2004-02-12 16:12 UTC
From: didou at keliglia dot com Assigned: mj (profile)
Status: Closed Package: PECL website (PECL)
PHP Version: Irrelevant OS: Mozilla 1.6/Debian
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
33 - 2 = ?
Subscribe to this entry?

 
 [2004-02-02 11:51 UTC] didou at keliglia dot com
Description:
------------
Hi,

After fixing #664, I've tried to close the bug but wasn't able to login from http://pear.php.net/login.php

Reproduce code:
---------------
Try to login in http://pear.php.net/login.php

Expected result:
----------------
Welcome didou

Actual result:
--------------
the formular is displayed once again, but no error message, nor a welcome.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-02-07 16:34 UTC] mj@php.net
Works for me. Are you sure that you've been using the right credentials?
 [2004-02-11 04:02 UTC] didou at keliglia dot com
I'm using my php.net CVS information to login.
If I'm wrong, maybe a little error message will be helpfull.
 [2004-02-12 16:12 UTC] mj@php.net
Unfortunately no notice was generated upon entering wrong credentials. This has been fixed in CVS now.

Concerning your password: Your PEAR website password does most likely not match your CVS account password. Please send me the MD5 hash of your desired password to mj@php.net. I'll then update the database.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Mar 07 03:01:23 2021 UTC