php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #5590 Undefined function errors when I try to access the mssql_connect function
Submitted: 2000-07-14 12:19 UTC Modified: 2000-10-02 22:33 UTC
From: metacosm at mail dot com Assigned:
Status: Closed Package: MSSQL related
PHP Version: 4.0.0 OS: Windows 2000 Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: metacosm at mail dot com
New email:
PHP Version: OS:

 

 [2000-07-14 12:19 UTC] metacosm at mail dot com
Not much unique info here.  I have the correct path to the file, I have ntwdblib.dll on my system, and I have php_mssql70.dll on my system, and it just doesn't work, seems to be a well known problem in the community.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-09-04 20:50 UTC] sniper@php.net
Is this still happening with php4.0.2? 
And have you changed php_mssql.dll to php_mssql.dll in php.ini ?

--Jani
 [2000-09-04 20:51 UTC] sniper@php.net
I mean:

php_mssql.dll to php_mssql70.dll in php.ini ?

--Jani
 [2000-10-02 22:33 UTC] sniper@php.net
No feedback.

--Jani
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Nov 30 04:03:23 2021 UTC