php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #55885 when staticly compiled into PHP, disabling APC in php.ini kills apache
Submitted: 2003-09-30 04:06 UTC Modified: 2004-04-02 11:32 UTC
From: thorsten dot grote at lycos-europe dot com Assigned: gschlossnagle (profile)
Status: Closed Package: APC (PECL)
PHP Version: 4.3.2 OS: Debian Woody
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: thorsten dot grote at lycos-europe dot com
New email:
PHP Version: OS:

 

 [2003-09-30 04:06 UTC] thorsten dot grote at lycos-europe dot com
Description:
------------
Hi,

a great rework done by you ;-).

Anyway, here is a kind of bug:

when staticly compiled into PHP (and PHP staticly into httpd, too), disabling APC in php.ini will lead to zero replies by apache, caused by dieing apache childs. I thing this can be recreated by you easily.

Regard,
Thorsten


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-02 11:32 UTC] gschlossnagle@php.net
Thank you for your bug report. This issue has already been fixed
in the latest released version of the package, which you can download at 
http://pear.php.net/packages.php

Fixed in 2.0.3
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 13:01:28 2019 UTC